If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

selecting march 29 1970 or older in the menu does not work

RESOLVED WORKSFORME

Status

Calendar
General
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Norbert, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.8.1) Gecko/20060918 Firefox/2.0

I found the following bug in lightning 0.1:

If click a date on the menu on the left side (have a look at the attaches screenshot, please) that is march 29 1970 or older, the day before is selected in the calendar!

If click on march 29 1970 or later, the correct day is selected in the clalendar.

So it is impossible to select march 29 1970 in the menu because this selects march 28 1970 and march 30 1970 correctly selects march 30 1970.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 240824 [details]
lightning_bug.png

Comment 2

11 years ago
Works for me using Lightning/0.3 (2006093006) on Windows 2000.
(Reporter)

Comment 3

11 years ago
seems to be fixed in lightning 0.3

closing...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Changing to WFM as we don't know specifically what checkin fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.