bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Yahoo Mail Beta flashes "Stop" unstoppably on many site pages in SeaMonkey 1.5a

RESOLVED WORKSFORME

Status

()

Core
General
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Kent Paul Dolan, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060928 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060928 SeaMonkey/1.5a

[This will require the maintainer to acquire a Yahoo Mail
account, or have one, from http://mail.yahooo.com, then
shifting to the Beta version; it isn't possible to provide
an example URL, you have to "own" the URL to see it.]

When pages of Yahoo Mail's new Beta version are opened,
the SeaMonkey 1.5a browser's toolbar "Stop" icon starts
flashing, which is probably some problem with Yahoo! doing
an unending download. That's Yahoo!'s fault. However, there
is no way to stop the "Stop" flashing, clicks on the icon
are ignored, and that's SeaMonkey's fault. This is a more
general problem, a flashing "Stop" rarely responds to clicks,
but this is one perfectly reproducible point from which to
troubleshoot that problem.

The mouse cursor also flashes while within the page display
area, at least, but remains partially usable; some links
can be clicked, others cannot.

xanthian.

Reproducible: Always

Steps to Reproduce:
1. Open Yahoo Mail Bera account to, say, the Input page
2. Watch Stop icon (and mouse cursor) flash rapidly.
3. Fail to be able to click "Stop" to regain control.

Actual Results:  
"Stop" and mouse cursor flash rapidly, flashing can't
be stopped by slicking "Stop"; many web page links
cannot be used because clicking them becomes an
no-win race condition.

Expected Results:  
Web page loads with flashing problem, but
clicking "Stop" causes (presumed) looping
download, flashing of "Stop" and mouse
cursor to cease and desist.


This is a just released Beta of Yahoo Mail,
so problems are expected. SeaMonkey being
caught unrecoverably in them is unexpected.

I'm marking this as MAJOR because of the
loss of ability to click some web page links
while the problem persists, which looks like
a "loss of function".

xanthian.

Updated

12 years ago
Assignee: general → nobody
Component: General → General
Product: Mozilla Application Suite → Core
QA Contact: general → general
Version: unspecified → Trunk
(Reporter)

Comment 1

12 years ago
This site, also, goes into unstoppable flashing mode, and
is easier to URL (yahoo mail beta sites require the
maintainer to have an account there); this may or may not
be the same problem, so I'm going to report it separately
as well:

http://www.salmonfarmers.org/

The flashing failure does _not_ occur under Internet
Explorer 6.0.

xanthian.

Comment 2

11 years ago
Kent,

do you still see this problem with a current nightly build?

http://www.salmonfarmers.org/ WFM Build identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a8pre) Gecko/2007091102 SeaMonkey/2.0a1pre
Works for me on trunk.

Comment 4

10 years ago
Thank Arun. => WFM then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.