The keyboard shortcut in the context menu of links for "open in new tab" is 'T' but for bookmarks (on the bookmarks toolbar) it is 'W'

RESOLVED DUPLICATE of bug 301888

Status

()

--
trivial
RESOLVED DUPLICATE of bug 301888
12 years ago
12 years ago

People

(Reporter: samprimrose, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

This isn't a huge problem... just a lack of consistency.  Can this be changed in the next version?

Reproducible: Always




I am using Tab Mix Plus v0.3.0.5 extension, so it may have changed the keyboard shortcuts, but i think this is unlikely.

*** This bug has been marked as a duplicate of 301888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.