Crash [@libqfaservices.so + 0x1a52 (0xb6925a52) f4402b46]

RESOLVED INVALID

Status

Core Graveyard
Talkback Client
RESOLVED INVALID
12 years ago
9 years ago

People

(Reporter: i, Assigned: jay)

Tracking

1.8 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8.1) Gecko/20060918 Firefox/2.0

as non-root user, firefox segfaults upon startup and fails to load (fine as root)
(SUSE Linux 10.1)

Reproducible: Always
Got any TalkbackIDs? http://kb.mozillazine.org/Talkback
(Reporter)

Comment 2

12 years ago
After the crash (segmentatio fault). Launch (./firefox) it writes:

./run-mozilla.sh: line 131: 21730 Illegal instruction     "$prog" ${1+"$@"}
(Reporter)

Comment 3

12 years ago
No Talkback:

(QFA)Talkback error: Can't initialize
(Reporter)

Comment 4

12 years ago
With 2.0rc2:

TalkbackIDs is TB24317737Q,TB24317745Y

From TB24317737Q

Stack Signature	 libqfaservices.so + 0x1a52 (0xb6925a52) f4402b46
Product ID	Firefox2
Build ID	2006100316
Trigger Time	2006-10-09 01:36:55.0
Platform	LinuxIntel
Operating System	Linux 2.6.16.21-0.25-default
Module	libqfaservices.so + (00001a52)
URL visited	
User Comments	Start up. 
Since Last Crash	0 sec
Total Uptime	0 sec
Trigger Reason	SIGILL: Illegal Instruction: (signal 4)
Source File, Line No.	N/A
Stack Trace 	
libqfaservices.so + 0x1a52 (0xb6925a52)
libgdk-x11-2.0.so.0 + 0x425ec (0xb7ae55ec)
libgdk-x11-2.0.so.0 + 0x441bb (0xb7ae71bb)
libgdk-x11-2.0.so.0 + 0x4455f (0xb7ae755f)
libglib-2.0.so.0 + 0x27abd (0xb798fabd)
libglib-2.0.so.0 + 0x2acbf (0xb7992cbf)
libglib-2.0.so.0 + 0x2b069 (0xb7993069)
libgtk-x11-2.0.so.0 + 0x131cc4 (0xb7c57cc4)
nsAppShell::Run()  [mozilla/widget/src/gtk2/nsAppShell.cpp, line 141]
nsAppStartup::Run()  [mozilla/toolkit/components/startup/src/nsAppStartup.cpp, line 152]
XRE_main()  [mozilla/toolkit/xre/nsAppRunner.cpp, line 2440]
main()  [mozilla/browser/app/nsBrowserApp.cpp, line 62]
libc.so.6 + 0x1587c (0xb745387c)
Summary: Crash → Crash [@libqfaservices.so + 0x1a52 (0xb6925a52) f4402b46]

Updated

12 years ago
Assignee: nobody → jay
Component: Startup and Profile System → Talkback Client
Product: Firefox → Core
QA Contact: startup → chofmann
Version: unspecified → 1.8 Branch

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard

Comment 6

9 years ago
Talkback is totally gone now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.