Closed Bug 355210 Opened 13 years ago Closed 13 years ago

Links on the top of http://podrobnosti.com.ua/ are not clickable

Categories

(Firefox :: General, defect)

2.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: abyzov, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061002 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061002 Firefox/2.0

If you try to click on any link at the top part of this page (http://podrobnosti.com.ua/) it is not clickable.

I've determined, that only these links are clickable, which are not visible, when the scroll bar is at the top position.
If you scroll the page down the links which were not visible are clickable.

Note, that this behavior does not depend on the size of the window.

Reproducible: Always

Steps to Reproduce:
1. Open http://podrobnosti.com.ua/
2. Try to click on any link on the page (not scrolling it down). The links are not clickable.
3. Scroll the page down.
4. Note, that the links which were not visible, are clickable.
Version: unspecified → 2.0 Branch
This appears to occur because the Flash ad in the upper-left corner is inside a transparent div that covers the entire viewport. This div catches all the clicks, preventing access to the links beneath.

This is probably a dupe of bug 102695.
Yes, indeed, looks very similar. I see that it is a glitch of the new gecko engine.
Is it going to be fixed?

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Now I'm not sure that it's a dupe... Because I see that's it has been opened in 2001, though I've noticed this behavior only when upgraded to Firefox 2.0. Latest k-meleon (1.02 also has this issue).
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
It seems more likely that the website added the Flash ad at some point in the recent past.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.