JavaScript Tests - mklistpage.pl should follow jsDriver.pl -[l|L] options

RESOLVED INVALID

Status

()

Core
JavaScript Engine
--
enhancement
RESOLVED INVALID
12 years ago
6 years ago

People

(Reporter: bc, Assigned: bc)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

12 years ago
mklistpage.pl is used to create menu.html which is used to drive the browser version of the automated js tests. Currently mklistpage.pl is hardwired to exclude tests from spidermonkey-n.tests. In order to properly mirror the test set defined for jsDriver.pl, mklistpage.pl should be able to process -l and -L options and produce customized menu files for test selection.

Comment 1

12 years ago
*** Bug 355275 has been marked as a duplicate of this bug. ***

Comment 2

6 years ago
Scripts in question have been removed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.