SVG lockup when changing viewbox (in JS)

RESOLVED DUPLICATE of bug 355386

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 355386
12 years ago
12 years ago

People

(Reporter: Jelle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

37.82 KB, application/zip
Details
(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Firefox locks up when zooming in a couple of times on an SVG.
The memory usage keeps going up and back down.

Reproducible: Always

Steps to Reproduce:
1.Load the test case
2.Press then zoom in button
3.Repeat pressing the button about 5-8 times

Actual Results:  
Lockup, browser doesnt respond anymore

Expected Results:  
It should have just zoomed in on the SVG

Tested on several PC's

Works in IE6 (with adobe SVG plugin) and Opera 9.01
(Reporter)

Comment 1

12 years ago
Created attachment 241181 [details]
testcase

use to reproduce

*** This bug has been marked as a duplicate of 355386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.