URL: [RFE] lynxcgi, lynxprog, and lynxexec schemes

VERIFIED WONTFIX

Status

()

Core
Networking
P3
enhancement
VERIFIED WONTFIX
18 years ago
16 years ago

People

(Reporter: Daniel J. Peng, Assigned: Gagan)

Tracking

Trunk
All
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
It would be nice if lynxcgi, lynxprog, and lynxexec URL schemes worked in 
Mozilla. Or a work-a-like.
From that document - "These are Lynxisms and should be used only in local 
documents intended solely for Lynx". Allowing execution of arbitrary local 
programs via URLs is so scary it defied belief! 

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
VERIFIED:
I double the seucurity people would ever approve this.
Status: RESOLVED → VERIFIED
Summary: [RFE] lynxcgi, lynxprog, and lynxexec URL schemes → URL: [RFE] lynxcgi, lynxprog, and lynxexec schemes
You need to log in before you can comment on or make changes to this bug.