bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

History Sidebar Can't be seen.

RESOLVED WORKSFORME

Status

()

Firefox
Menus
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: aelshupit, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

When I press Ctl + H to view history sidebar, nothing happens.
Same with History --> "Show in sidebar"

I noticed this happen in the last week.


Reproducible: Always

Steps to Reproduce:
1.Press Ctl + H
2.Click History
3. CLick Show in sidebar

Actual Results:  
Nothing happened

Expected Results:  
show the sidebar in the right.

I have adblock pro, Cooliris, IE Tab, and No Script installed.

Comment 1

12 years ago
Works for me on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0.

Try it with a new profile or in safe mode.
also WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

I would also suggest trying Safe Mode http://kb.mozillazine.org/Safe_mode

Comment 3

12 years ago
WFM "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061014 BonEcho/2.0".
wfm with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/20070529 Minefield/3.0a5pre ID:2007052909 [cairo]

Resolving this as works for me, since no feedback to links to mozillazine / Safe Mode and also verified for Windows and Linux on comments #1, #2 and #3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.