Unable to drag multiple bookmarks or bookmark folders from Manage Bookmarks to folder in explorer

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Dustin Knie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061005 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061005 BonEcho/2.0

I can copy out single bookmarks without a problem. However, if you try to drag a folder of bookmarks or multiple bookmarks, the following error is recieved: "Not enough storage is available to complete this operation."



Reproducible: Always

Steps to Reproduce:
1.Open Manage Bookmarks
2.Drag a bookmark folder to the desktop
3.
Actual Results:  
Error dialog stating "Not enough storage available to complete the operation"

Expected Results:  
Folder created on desktop with bookmarks, or all selected bookmarks copied to desktop.
Dragging bookmarks folders to the desktop is not a Firefox function.
What you see is a system error.

Comment 2

11 years ago
I see what the reporter is seeing in "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061014 BonEcho/2.0".  It also happens in Firefox 1.5.0.7.  But, per Comment 1...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Duplicate of this bug: 370030

Comment 4

11 years ago
If it works with a single bookmark dragged to the desktop, then it should work with multiple bookmarks or bookmark folders. Or it shouldn't work with single bookmarks. Must have consistency.


------------------------------------------

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1)
Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1)
Gecko/20061204 Firefox/2.0.0.1

If you have a folder inside your bookmarks, and that folder has bookmarks
inside, open the bookmark organizer and attempt to drag the folder to the
windows desktop. Dragging a normal bookmark works fine, but when you drag a
folder you get the message "Not enough storage is available to complete this
operation."

Reproducible: Always

Steps to Reproduce:
1. Open bookmarks organizer
2. Drag a folder with bookmarks to the desktop
Actual Results:  
Error message

Expected Results:  
Folder created with that name containing windows-style bookmarks should appear
where you dragged the folder.

Happens in February 08 snapshot of FF3

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070208
Minefield/3.0a3pre
You need to log in before you can comment on or make changes to this bug.