Contents of my inbox have completely disappeared!

RESOLVED INVALID

Status

Thunderbird
General
--
critical
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Richard, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Having lost all my recent mail, where in my computer do I look for it???

Reproducible: Didn't try



Expected Results:  
Keep mail till I delete it.

After all the mail disappeared, I have since received more mail which has stayed
in the in box.

Comment 1

11 years ago
http://kb.mozillazine.org/Profile_folder, for user support see http://forums.mozillazine.org/

Do you have more info that would make this a real bug report? It's hardly solvable as is.

Comment 2

11 years ago
->INVALID per previous comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.