javascript not executed in anchor tag

VERIFIED DUPLICATE of bug 34217

Status

()

P3
normal
VERIFIED DUPLICATE of bug 34217
19 years ago
17 years ago

People

(Reporter: thomas.swan, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Although it may not be standard.  Mozilla has not of recent supported the
following.  Somehow, I remember this working in an earlier build.  I have tried
this using the most recent checkout from CVS as well.

<A HREF="javascript:AW=open('page.html','Another_Windows','{options});">foo</A>

This produces nothing.  If I'm doing something wrong, throw this bug to the birds...

Comment 1

19 years ago
As far as I can see from the description (I did not test this),
this should be a dup of bug 34217.
(Reporter)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 34217 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verify dup w/ 2000041205
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.