opening external applications

VERIFIED DUPLICATE of bug 336061

Status

Camino Graveyard
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 336061
11 years ago
11 years ago

People

(Reporter: jonathan chetwynd, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

11 years ago
open URI application crashes
this commonly happens with many real player etc files

apologies as this is most likely a dupe, but can't find original
(Reporter)

Comment 1

11 years ago
http://www.imdb.com/title/tt0265343/trailers-screenplay-E16008-6-3

URI seemed to change ??

Comment 2

11 years ago
Ensure your RealPlayer version is the latest (run software update from within RealPlayer itself), and try it again.

If it still crashes, this is a dupe of bug 336061.

If it doesn't crash any more after upgrading, this is a dupe of bug 336211.

Once we figure out which one, please dupe and I'll verify.

cl
(Reporter)

Comment 3

11 years ago
Chris,

this maybe the same as 336061, that bug was raised in April, and since then realplayer has not caused crashes until recently, iirc.

am using latest realplayer
Crashes with bogus UA, doesn't once corrected.

*** This bug has been marked as a duplicate of 336061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.