Status

SeaMonkey
Startup & Profiles
RESOLVED DUPLICATE of bug 355751
12 years ago
12 years ago

People

(Reporter: lenochod, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.8.1b2) Gecko/20060823 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Win98; cs-CZ; rv:1.8.1b2) Gecko/20060821 SeaMonkey/1.1a

Windows 98 SE
SeaMonkey 1.1a
Doesn't go create new profile to network disk. Wieving dialog "Profile couldn't be created. Probably the chosen folder isn't writable.". To local disk OK.

SeaMonkey 1.0.5
Create new profile to network disk and local disk OK.    

Windows XP all OK

Reproducible: Always

Steps to Reproduce:
1. Run Profile Manager
2. Insert Name profile
3. Choos location profile to example U:/mozilla/
4. Click to FINISH button and view dialog "Profile couldn't be created. Probably the chosen folder isn't writable."

*** This bug has been marked as a duplicate of 355751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.