If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 304370
11 years ago
11 years ago

People

(Reporter: Yuval Drori, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-1)

On entering any web site using flash firefox crashes!

Reproducible: Always

Actual Results:  
Firefox crashes.

Expected Results:  
Just open the website.

I tried it on a blank user with no extensions etc...
Please report issues with Debian's builds to them: http://bugs.debian.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
I will but I am not sure it is just a debian problem.
I goes away when I comment these lines in the xorg.conf file:
#Section "Extensions"
#       Option  "Composite"     "Enable"
#EndSection
In epiphany it worked - so it is not a gecko problem?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Please test with an official Mozilla binary, if you still see the same issue then feel free to reopen this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

11 years ago
There are work-arounds for this mentioned in bug 304370.

*** This bug has been marked as a duplicate of 304370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.