When I load the page, the links on it don't always all appear.

RESOLVED DUPLICATE of bug 335974

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 335974
11 years ago
11 years ago

People

(Reporter: sciwriter, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
Build Identifier: Camino Version 2006091101 (1.0.3)

When I load the page, the links on it don't always all appear. There are some in reverse type (white on the dark blue bar on top) and over on the right describing other services. I can make them appear by running the cursor over that area. I can also see them if I switch to another tab and then switch back.

Reproducible: Sometimes

Steps to Reproduce:
1.Open a tab and load the page.
2.
3.

Actual Results:  
I opened a tab.  The page loaded, but the links didn't appear. I swtiched to another tab, switched back, and there they were.

Expected Results:  
All the links should have been visible. This works just find in Firefox, which I was using until I discovered Camino.

Comment 1

11 years ago
As I suspected, those links are Flash. See bug 335974 comment 10.

cl

*** This bug has been marked as a duplicate of 335974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.