Downloads window should close when cleaned up

RESOLVED DUPLICATE of bug 308901

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 308901
12 years ago
10 years ago

People

(Reporter: bugzilla.andrew, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

I propose that the downloads window should close when all downloads have either been removed individually or via the "clean up" button.  It appears to me that the window serves no purpose once devoid of downloads - so why should it stay open?

Reproducible: Always
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5.0.x Branch

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 308901 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 308901 ***
> 

Thanks, I had tried to find an existing request for this.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.