Tab dialog box, feature request

RESOLVED DUPLICATE of bug 349397

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 349397
12 years ago
12 years ago

People

(Reporter: lafleur, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

When I click on the main close button I get a dialog box when I have more that one tab open.   

It says: you are about to close x tabs. Are you sure you want to continue?
Options are: Close Tabs or Cancel

Using the main close button is what we all did prior to getting Tabs, but we are fixed in our ways, so we need some help.

So, it would be real nice if this dialog box was change to:

Close ALL tabs, Close THIS Tab, Cancel

It just would make it a better way to handle closing tabs..


Reproducible: Always
(Reporter)

Comment 1

12 years ago
thanks for a great product
Version: unspecified → 2.0 Branch

*** This bug has been marked as a duplicate of 349397 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.