cannot delete top level folder

RESOLVED INCOMPLETE

Status

Thunderbird
Mail Window Front End
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: Ralf Hauser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

upon account creation, unfortunately, I did not use local folders, later I changed this.

Now, I cannot get rid of that folder anymore

Reproducible: Always

Steps to Reproduce:
1. right-click on empty folder or press delete key when focus on folder
2. no delete menu visible/folder not deleted

Actual Results:  
folder clutters my folder tab

Expected Results:  
folder can be deleted
(Reporter)

Comment 1

12 years ago
see also Bug 343196, Bug 355907

Updated

11 years ago
Depends on: 355907

Comment 2

10 years ago
would this be front end or account manager ?

Updated

10 years ago
Assignee: mscott → nobody
(In reply to comment #2)
> would this be front end or account manager ?
Front -end ....
Component: General → Mail Window Front End
QA Contact: general → front-end
Ralf this bug is still present for you?

Could you try to see if it still happens with
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-1.9.1/ ?

Updated

9 years ago
Whiteboard: closeme 2009-10-09

Comment 5

9 years ago
Ralph, is this pop or imap?
Closing Incomplete for lack of answers. 

Feel free to reopen if you can provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

9 years ago
just downloaded 2.0.0.23 and when starting up, I see the thunderbird.exe running in Vista "Windows Task Manager" - Processes, but never a window comes up nor does it appear in the "Applications" Tab
Resolution: INCOMPLETE → FIXED

Updated

9 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Whiteboard: closeme 2009-10-09

Comment 8

9 years ago
(In reply to comment #7)
> just downloaded 2.0.0.23 and when starting up, I see the thunderbird.exe
> running in Vista "Windows Task Manager" - Processes, but never a window comes
> up nor does it appear in the "Applications" Tab

In that case:
1. this bug is still incomplete until it can be tested and seen.
2. please work through your issue of comment 7 in a support forum - see http://www.mozillamessaging.com/en-US/thunderbird/ - and if it turns out to be a bug, please file a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.