All users were logged out of Bugzilla on October 13th, 2018

same message filter on multiple accounts

RESOLVED DUPLICATE of bug 34973

Status

RESOLVED DUPLICATE of bug 34973
12 years ago
12 years ago

People

(Reporter: hauser, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

when trying to create a message filter, always my first account is visible

Normally, I want my filters applicable to several/all my accounts.

Reproducible: Always

Steps to Reproduce:
1. try to select more than one account
Actual Results:  
not possible

Expected Results:  
select multiple accounts as scope for a filter, e.g. by means of check boxes

*** This bug has been marked as a duplicate of 34973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.