Message Filter contains: '"'

RESOLVED DUPLICATE of bug 103658

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 103658
12 years ago
12 years ago

People

(Reporter: Guy Alfandary, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

Unable to add a Message Filter that has a '"' in it.
Example: src="cid:
The 'condition=' line would not be saved to 'msgFilterRules.dat'


Reproducible: Always

Steps to Reproduce:
1. Go to 'Message Filters' and add a filter containing '"'
2. Exit Thunderbird and run again
3. Edit new filter - the condition is gone

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 103658 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.