If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser crashes attempting to load nfl.com homepage

RESOLVED DUPLICATE of bug 344766

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 344766
11 years ago
11 years ago

People

(Reporter: eric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

browser crashes attempting to load nfl.com homepage


Reproducible: Always

Steps to Reproduce:
1.just go to www.nfl.com
2.
3.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Could you copy a Talkback ID of the crash to this bug?
http://kb.mozillazine.org/Talkback

Comment 2

11 years ago
Unconfirmed - just visited this page without any trouble.
Using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061008 Minefield/3.0a1

Are you able to reproduce the vrash in Safe Mode? http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 4

11 years ago
talkback ID: TB24312220X
still happens everytime for me...

*** This bug has been marked as a duplicate of 344766 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.