content does not open a new tab

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: worcester12345, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061008 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061008 BonEcho/2.0

I was fully expecting 2.0 to open new content in a new tab since that is what I have selected under the options menu. It does not.

Reproducible: Always

Steps to Reproduce:
1. Go to: http://news.yahoo.com/s/ap/20061009/ap_on_re_as/koreas_nuclear
2. Open the link "THE WEEK IN PHOTOS" on lower left with a single left click.
3. See where it opens.

Actual Results:  
It opens a new window.

Expected Results:  
It should open a new tab in current window.

Tools:Options:Tabs has "New pages should be opened in a new tab." checked off.
(Reporter)

Updated

12 years ago
Blocks: 128632
Version: unspecified → 2.0 Branch
Windows opening with explicitly set sizes will never open in new tabs. You'll see this explained in the help topic for that option:

"Note: If you have chosen to open pages in new tabs, Firefox will ignore this option and will open a new window from a link if the page author specified that the new window should have a specific size, because some pages can only be displayed correctly at a specific size."
No longer blocks: 128632
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

12 years ago
If I go ahead and open it in a new window, and then go to my already open window and use the "Duplicate Tab" extension, I can then use "Merge Windows" to accomplish this feat. Therefore, it seems doable to me, and this bug should be reopened. 
You need to log in before you can comment on or make changes to this bug.