ctrl+click (to open link in new tab) doesn't work for MSN live search results

RESOLVED DUPLICATE of bug 151142

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 151142
12 years ago
11 years ago

People

(Reporter: u88484, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
ctrl+click (to open link in new tab) doesn't work for MSN live search results. Right-click on link->open link in new tab does work...not sure about middle clicking since I'm on a laptop.  ctrl+click does work on latest branch and RC2 though.

No errors in the error console

Comment 1

12 years ago
Ctrl-Click works with javascript disabled.  

Middle click is fine either way.  
When did this regress?

Comment 3

12 years ago
Bad UA sniffing (bug 334967), I guess. Ctrl+click doesn't work with SeaMonkey (1.8) either.
(Reporter)

Comment 4

12 years ago
(In reply to comment #2)
> When did this regress?
> 
tired of checking (checked about 15 builds but here is the narrowest I got it so far:

works
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060818 Minefield/3.0a1

doesn't

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060926 Minefield/3.0a1

Comment 5

12 years ago
I did the test with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 SeaMonkey/1.1a
(Reporter)

Comment 6

12 years ago
Opens in a new tab (this date and before opens in same tab and new tab)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060920 Minefield/3.0a1

Doesn't open in new tab (opens in same tab)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060921 Minefield/3.0a1
(Reporter)

Comment 7

12 years ago
Another link http://justinsomnia.org/2006/10/justinsomnia-on-ie7/ Try ctrl+left-click on '[FF1.5] [FF2.0RC3] [IE6] [IE7]' and nothing happens, right click and open in tab does just that. left click changes the image in that box based on which link you clicked
(Reporter)

Comment 8

11 years ago
This is very annoying on pages that this happens on and leaves the user wondering why the heck nothing is happening.  Blocking...although this doesn't happen on MSN anymore so I'm not sure how widely a problem this is/will be.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 151142

Updated

11 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.