Table col's visibility: collapse style forgotten on second printed page when table is paginated

RESOLVED DUPLICATE of bug 325292

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 325292
12 years ago
10 years ago

People

(Reporter: Sandy McArthur, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061008 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061008 Minefield/3.0a1

Printing a page with a table that has a collapse'd column and is tall enough to span more than one page doesn't render correctly on the second page. The previously collapse'd column is visible on the second+ page.

Reproducible: Always

Steps to Reproduce:
1. Load a page with a tall table that has a collapse'd column
2. Print/Print Preview said page

Actual Results:  
The collapse'd column is visible on the second page.

Expected Results:  
The collapse'd column would remain hidden on the second page like it is on the first page.

I first noticed this bug with FireFox 1.5 though I'm reporting it with 3.0a1.
I'll attach a sample problem page shortly.
(Reporter)

Comment 1

12 years ago
Created attachment 241711 [details]
sample page that prints incorrectly
Assignee: nobody → printing
Component: General → Printing
Product: Firefox → Core
QA Contact: general
Version: unspecified → Trunk

Comment 2

11 years ago
Verified on
Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9b3pre) Gecko/2007121204 Minefield/3.0b3pre
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

10 years ago
This might be a duplicate of bug 325292.
Agreed -- duplicate.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
OS: Mac OS X → All
Hardware: Macintosh → All
Resolution: --- → DUPLICATE
Duplicate of bug: 325292
You need to log in before you can comment on or make changes to this bug.