Cannot paste into a form sequence longer than 4681 chars

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: Martin Mokrejs, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME] [CLOSEME 5-15-2010])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060426
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060426

It seems I have a found a bug in mozilla when I try to paste into a form long sequence of uninterrupted chars [a-z]. For example, I paste into a formsheet a sequence without any newline of 4681 chars. Then when I try to append one more character and the small form window goes empty. This doesn't happen with opera. I
have found this originally with mozilla 1.6-r1 and it seems the bug is confirmed by another user at http://bugs.gentoo.org/show_bug.cgi?id=44362.



Reproducible: Always

Steps to Reproduce:
1. <TEXTAREA COLS="51" ROWS="3" NAME="sequence"></TEXTAREA>
2.
3.

Updated

11 years ago
Whiteboard: DUPEME
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: DUPEME → [DUPEME] [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
Can paste a long string into this using seamonkey-2.0.4:

<html>
<body>
<TEXTAREA COLS="51" ROWS="3" NAME="sequence"></TEXTAREA>
</body>
</html>
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.