DOM inspector crashes Firefox

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Miroslav Juhos, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---
Bug Flags:
blocking-firefox2 -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.1) Gecko/20061003 Firefox/2.0

DOM inspector crashes Firefox
Normal using of DOM inspector crashes Firefox.

Reproducible: Always

Steps to Reproduce:
1. Open DOM inspector
2. Click of square button - has tooltip "Find a node to inspect by clicking on it"
3. Click down into Firefox window on any element in HTML page

Actual Results:  
Firefox crashes.

Expected Results:  
No crash.
(Reporter)

Comment 1

11 years ago
Created attachment 241821 [details]
Detail from crash report
(Reporter)

Updated

11 years ago
Flags: blocking-firefox2?
Thanks, but the Talkback information isn't useful in that form. What is the TalkbackID for the crash ? Even better if you have more than one.

http://kb.mozillazine.org/Talkback
Version: unspecified → 2.0 Branch
(Reporter)

Comment 3

11 years ago
Sorry, I can't send it, I'm affraid that my proxy server that requires authentication (I got message "The Agent is unable to connect the server..."). 

Is there another way how send Incident report?
Apparently you can use a proxy on your own machine to relay the information, see for eg http://www.pradeepkumar.net/2006/06/28/MozillaTalkbackProxyAuthenticationIssueP2Solution.aspx
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061009 BonEcho/2.0
I can't reproduce a crash. It just marks the node.
Neither Gavin (on Windows) nor I (on OS X) could reproduce either using latest nightly. Please give us exact STR (which web page? which element?) and check to make sure you're not using any incompatible extensions and re-open if you continue to see this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Flags: blocking-firefox2? → blocking-firefox2-
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

11 years ago
It looks like problem caused using some extensions, because I can't reproduce it on clean instalation of Firefox.
You need to log in before you can comment on or make changes to this bug.