Large Blank area on the bottom of the browser page

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: AD, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

There is this Blank area on the bottom of the browser page, after the status bar where it says Done, etc.  So below that is this large empty space where it makes the browser screen smaller.

How do I get rid of it? Just recently upgraded from an earlier version, which did not do this.

Alex
(303) 419-2856

Reproducible: Always
See http://kb.mozillazine.org/Gray_bar_below_status_bar

Thsi is most likely caused by an extension. If you can reproduce this using a clean profile in Safe Mode (http://kb.mozillazine.org/Safe_Mode) then feel free to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.