Thunderbird loses folders whose names begin with "." on linux/unix filesystems

VERIFIED DUPLICATE of bug 229522

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 229522
12 years ago
12 years ago

People

(Reporter: Tim Wunder, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Thunderbird loses folders whose names begin with "." on linux/unix filesystems. This is true whether running t-bird in linux, or running it from Windows and having the files stored on a samba share on linux.



Reproducible: Always

Steps to Reproduce:
1. Run Thunderbird from linux, or from a Windows computer where the Thunderbird files are stored on a Samba share on linux (tested with Samba 2.2.8a and Windows XP).
2. Create a folder (or re-name an existing folder) whose name begins with "." -- something like "...HIDE ME..." will work.
3. Close Thunderbird and restart.

Actual Results:  
The newly created folder will no longer be visible.


Expected Results:  
The newly created folder would still be visible.

Comment 1

12 years ago
This same symptom occurs for folders on Windows -- is this not a dupe of 
bug 229522?
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 229522 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.