tab strip scrolling is too "jumpy"

RESOLVED DUPLICATE of bug 347363

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 347363
11 years ago
11 years ago

People

(Reporter: Matt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061008 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061008 BonEcho/2.0

If enough tabs are open to allow scrolling, when either scroll arrow is clicked, the strip "jumps" which makes managing many tabs a little tricky.

Because the strip doesn't scroll smoothly, it is a little hard to keep track of where specific tabs are when you're scrolling quickly.


Reproducible: Always

Steps to Reproduce:
1. Open many tabs so that the tab strip can be scrolled with the arrows. (It helps if the tabs have different titles so you can track each one more easily)
2. Scroll around the tab strip using the arrows.

Actual Results:  
Notice that upon each click of the arrow the tabs don't "scroll", but rather "jump".

Expected Results:  
The tab strip should have "smooth scrolling" enabled so that managing lots of tabs is a little easier.

*** This bug has been marked as a duplicate of 347363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.