Extension needs to be updated ASAP

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Administration
--
major
RESOLVED FIXED
11 years ago
2 years ago

People

(Reporter: Killeroid, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060929 Firefox/1.5.0.7 Flock/0.7.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060929 Firefox/1.5.0.7

The original extension maintainer is Missing in Action. He donated and gave everything related to the extension to me before he dropped out of sight. I now maintain the extension and run all of the extensions servers. I have already updated the extension on the extension website but the version on the addons website is still outdated. Anytime I try to upload a new version, I am told that that I have no permission. There is no way to get an express permission form the old owner since he is unavailable(complretley dropped out of sight, he odesnt check his email). I s there any way i/someone from the mozilla side can update the extension on the addons website? The extension needs to be updated ASAP

Reproducible: Always

Updated

11 years ago
OS: Linux → All
Hardware: PC → All
Summary: EXTENSION NEEDS TO BE UPDATED ASAP → Extension needs to be updated ASAP

Comment 1

11 years ago
Please provide a link to the extension on AMO.  

Comment 2

11 years ago
(In reply to comment #1)
> Please provide a link to the extension on AMO.  
> 
https://addons.mozilla.org/firefox/1825/
(Reporter)

Comment 3

11 years ago
fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
As the original author has not logged in and submitted an update since February and the reporter is listed as the maintainer on the extension's official website, I have given the reporter access to the extension's AMO listing.
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.