Dragging attachment to Finder sends attachment to parent of drag target instead of target.

RESOLVED DUPLICATE of bug 242631

Status

RESOLVED DUPLICATE of bug 242631
12 years ago
12 years ago

People

(Reporter: mdudziak, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418.9 (KHTML, like Gecko) Safari/419.3
Build Identifier: Thunderbird 2 beta 1 (20061009)

The problem is that dragging an attachment from a message to a folder in the Finder sends the attachment to the PARENT folder of the one the attachment is dragged onto.

Reproducible: Always

Steps to Reproduce:
1. In the Finder, create a folder 'Folder1' on the Desktop
2. Inside 'Folder1', create a folder 'Folder2'
3. Open 'Folder2' so it's contents are displayed (it should be empty)
4. In Thunderbird, locate a message that has an attachment.
5. Drag the attachment from the message into 'Folder2' and release mouse button.
6. Note the attachment does NOT get placed in 'Folder2', but rather in the PARENT folder, 'Folder1'. This is the bug.

Actual Results:  
The attachment ends up in the PARENT folder of the drag target.

Expected Results:  
The attachment should end up in the folder into which it was dragged.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 242631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.