Username autocomplete dropdown showed part of my password

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: thinhledinh, Unassigned)

Tracking

({privacy})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When i enter my username into the box, Firefox displays a list of possible usernames. One of these suggested username contains my real username and my password (the password is only 1 letter less than my actual password).

This happens 3 times. At first i thought i may type that suggested username somewhere but after several trying, things seem to be normal again and i couldn't regenerate the problem.

Reproducible: Sometimes
(Reporter)

Comment 1

12 years ago
Sorry for the trouble, it's me again. This happens when the loading is nearly done.

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7)
> Gecko/20060909 Firefox/1.5.0.7
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7)
> Gecko/20060909 Firefox/1.5.0.7
> 
> When i enter my username into the box, Firefox displays a list of possible
> usernames. One of these suggested username contains my real username and my
> password (the password is only 1 letter less than my actual password).
> 
> This happens 3 times. At first i thought i may type that suggested username
> somewhere but after several trying, things seem to be normal again and i
> couldn't regenerate the problem.
> 
> Reproducible: Sometimes
> 

Updated

12 years ago
Severity: critical → major
Keywords: privacy
Summary: Display part of my password in text. → Username autocomplete dropdown showed part of my password
I cannot reproduce this bug.  Since this bug has not been updated since 2006-10-11, I am going to close this bug as WFM.

If you are still experiencing this problem, please upgrade to 2.0.0.4 and try again.

If after this you are still having this problem, please open a new bug.

Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.