Last Comment Bug 356371 - pop up blocking useless without allow this pop up functionality
: pop up blocking useless without allow this pop up functionality
Status: RESOLVED DUPLICATE of bug 331739
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 21:03 PDT by Aaron Peterson
Modified: 2006-10-12 01:32 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Aaron Peterson 2006-10-11 21:03:03 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

Most of the pop ups come from just a few domains.  I want all pop ups and keyboard focus stealers disabled by default.. (javascript and other pop ups should occur within the browser window too, nothing should escape the browser window without authorization.)

Basically, this is something that either google toolbar, or IE has right at this time. I can allow a pop up for an ad that I like, but not get more than one that I don't want.



Reproducible: Always
Comment 1 Ria Klaassen (not reading all bugmail) 2006-10-12 01:32:49 PDT

*** This bug has been marked as a duplicate of 331739 ***

Note You need to log in before you can comment on or make changes to this bug.