Closed Bug 356386 Opened 15 years ago Closed 15 years ago

Three-column display: Camino adds an unwanted vertical scroll bar over centre of middle column

Categories

(Camino Graveyard :: Page Layout, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 187435

People

(Reporter: backroomboys, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2

The use of the scroll bar makes the left-hand side of the window scroll messily

Reproducible: Always

Steps to Reproduce:
1. Go to URL and view
2. Go to URL in Safari ri 2.0.4 to see display without scroll-bar
3.

Actual Results:  
viewed problem

Expected Results:  
no scroll bar

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.