Provide a Transfer menu like Eudora's

RESOLVED WORKSFORME

Status

--
enhancement
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: elharo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

It is much easier to file e-mail in Eudora than in Thunderbird because Eudora includes a dynamic "Transfer" menu in the main menu bar that lists all the folders you can transfer into. Furthermore Eudora allows you to create new folders from directly within that menu, in various subfolders. I'm not sure I can eluicdate all the reasons that workers better than Thunderbirds sidebar but here are two:

1. The font is much larger in the menu.
2. The main pane or front message window doesn't lose focus when I sue the menu. It does when I'm trying to move messages into folders using Thunderbird's sidebar.

Eudora has a sidebar too, but I always hide it because I don't need it. The menu is so much easier to use.

I'm not sure "Transfer" is the ideal name for this menu, but a menu with these properties would be a major improvement. 
 

Reproducible: Always
(Reporter)

Comment 1

12 years ago
oops, fixing bug summary spelling error
Summary: Provide a Trasnfer menu like Eudora's → Provide a Transfer menu like Eudora's
(Reporter)

Comment 2

12 years ago
Created attachment 242057 [details]
Screen shot showing Eduroa functionality to copy

Comment 3

11 years ago
Related to Penelope bug 382412?
Adding dependency, but it's probably not a "real" dependency, just easily ported from one to the other product.
Assignee: mscott → nobody
Blocks: 382412
OS: Mac OS X → All
Hardware: Macintosh → All

Comment 5

11 years ago
This is implemented in Eudora 8 (Penelope). Will mark as WFM....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.