Feedback shortcut's target path is incorrect.

VERIFIED DUPLICATE of bug 33829

Status

CCK
CCK-Installation
P3
major
VERIFIED DUPLICATE of bug 33829
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows NT

Details

(Reporter)

Description

18 years ago
Latest CCK build dated: 04-11-00

O/S: WinNT4.0

Steps to Reproduce:
1. Download and install CCK
2. Right click on the shorcut to the Feedback URL within File Explorer  
Winnt\Profiles\All Users\Start Menu\Programs\Netscape Client Customization Kit 
6.0\Feedback
3. Select Properties
4. View the Shortcut's target path.

Results:

The target path is set to C:\http:/\talga\cckbetapages/cckfeedbackcenter.html
(Reporter)

Comment 1

18 years ago
On Win2000 

The Feedback shortcut's target path is correct and is set to:  
http://talga/cckbetapages/cckfeedbackcenter.html
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 33829 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
marking Verified Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.