Thunderbird asks for credentials on startup for every RSS feed which requires authentication

RESOLVED DUPLICATE of bug 267203

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 267203
12 years ago
9 years ago

People

(Reporter: Pavel, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

When restarted, Thunderbird asks for credentials for every RSS feed that requires authentication even if it is told to remember password before that. The dialog box is pre-filled by correct user name and password. This happens only once after restart, after that it checks feeds without re-asking password until next restart.

Reproducible: Always

Steps to Reproduce:
1. Subscribe to an RSS or Atom feed which requires authentication
2. Provide user name and password and check "Remember password" box.
3. Restart Thunderbird

Actual Results:  
Upon restart, TB asks for credentials again.

Expected Results:  
Use credentials provided.

Happens in both TB 1.5.0.7 and TB 2.0 alpha 1

Comment 1

12 years ago
xref bug 354258

Comment 2

12 years ago
Duplicate of bug 267203

Comment 3

12 years ago
Agreed, dupe.

*** This bug has been marked as a duplicate of 267203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.