Firefox Party display problems in Safari

RESOLVED WONTFIX

Status

Webtools Graveyard
Party Tool
--
minor
RESOLVED WONTFIX
12 years ago
8 years ago

People

(Reporter: Sherman Dickman, Assigned: rflint)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Tabbed navigation bar gets cut off in Safari.
(Reporter)

Comment 1

12 years ago
Created attachment 242070 [details]
Pic of Firefox Party in Safari.

Comment 2

12 years ago
These should not be assigned to server ops, assigning to Webtools...
Component: Server Operations → Party Tool
Product: mozilla.org → Webtools
Assignee: server-ops → ryan
QA Contact: justin → partytool
Group: mozillaorgconfidential
OS: Other → All
I had Beltzner take a look with Safari and he couldn't reproduce. 
It looks to me like you've got a larger default font size that might be tripping things up. Does addons.mozilla.org also have the same problem?
(Reporter)

Comment 4

12 years ago
I'm using Lucida Grande 14 pt, which works okay for addons but not ffparty.  However, if I reduct the font size to 12 pt. the same behavior will occur on addons.  So your call, cheers!
(Reporter)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX

Updated

8 years ago
Component: Party Tool → Party Tool
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.