Closed Bug 356426 Opened 15 years ago Closed 15 years ago

no version filter in advanced search page

Categories

(addons.mozilla.org Graveyard :: Public Pages, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 347202

People

(Reporter: grawity, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

I would like to have an ability to filter extensions by application version, for example, "compatible with Firefox 2 RC2"

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla Add-ons
2.Search for something
3.Click "Show Options" next to "Search" button above results

Actual Results:  
Page lets you set the following criteria:
* Category
* Type
* App
* Platform
* Date
* Sort by
* Per page

Expected Results:  
Page should let you select version too.

*** This bug has been marked as a duplicate of 347202 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.