configurable start/end hours for day/weekly view

RESOLVED DUPLICATE of bug 349520

Status

--
enhancement
RESOLVED DUPLICATE of bug 349520
12 years ago
12 years ago

People

(Reporter: madth3.dev, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Lightning 0.3 (build 2006100618)

Having 24 hours in the day is not that useful for some users. It would be great to be able to configure the start and end hours for a better use of space. 

If it is configurable then there's no documentation around about how to do it.

Reproducible: Always
*** Bug 356450 has been marked as a duplicate of this bug. ***
tbe:
Should this dupe bug 349520?  I think it should, if you're planning this functionality as part of "working hours".

Comment 3

12 years ago
(In reply to comment #2)
> tbe:
> Should this dupe bug 349520?  I think it should, if you're planning this
> functionality as part of "working hours".

A part of the work for Bug 349520 are configurable
start/end times for the working hours. This includes
preferences and the UI in the Tools/Options dialog.

If it makes sense to have in addition configurable
start/end hours for the view should be discussed in
Bug 349520 or Bug 349509. Therefore I propose to
set this Bug duplicate to Bug 349520.

I think the main point is, that a user is not
interested in configuring the start/end time for
whole view, but rather in configuring the start/end
time for the visible region. Therefore an option would
be to display all working hours in the visible region
and adjust the height of the grid boxes accordingly.
The non-working hours would be accessible by scrolling up
or down.

*** This bug has been marked as a duplicate of 349520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.