FR: LeMonde Section Headers do not have links to corresponding area

VERIFIED WONTFIX

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED WONTFIX
18 years ago
13 years ago

People

(Reporter: sandrag, Assigned: Linda Baliman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On the LeMonde sidebar panel, the section/category headers 'actualites' and 
'nouvelles technologies' do not link to the associated pages on the LeMonde 
website.  This may have been left out by the third party but users may expect to 
be able to go directly to those areas by clicking on the category headers.  

Add 'LeMonde' to sidebar
View sidebar and click on the various headers.
No link is provided to those pages available at the LeMonde website.

Consistently reproduces
(Reporter)

Updated

18 years ago
QA Contact: paulmac → sandrag
(Assignee)

Comment 1

18 years ago
Le Monde's section headers are not underlined, so would a user expect to be able 
to click to a section?  CNN.com, on the other hand, underlines it's section 
headers, and you can click to the sections.  I'd say both sites are working as 
designed.
(Reporter)

Comment 2

18 years ago
Yes but LeMonde's current UI for the sidebar tab does not underline any of their 
links.  The various LeMonde article titles link to the article sites but are not 
currently underlined.  

Since the article title links are not underlined, the user may expect there to 
also be links from the section headers even though they are not underlined.  It 
may be desirable to write up as a seperate bug the article title links if 
underlines should be present.  

However, I also think that both the user and possibly LeMonde may want the user 
to be able to also go to the section websites.  Although admittedly this would be 
something that the 3rd party should decide.
(Assignee)

Comment 3

18 years ago
Point well taken.  Will ask Le Monde.

Comment 4

18 years ago
Changing to new
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: beta1
(Assignee)

Comment 5

18 years ago
Jean-Christophe Potocki, lemonde.fr, added to cc-list

Marked Not "Netscape Confidential"
Group: netscapeconfidential?
(Assignee)

Comment 6

18 years ago
This is a design question for lemonde.fr to decide.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Comment 7

17 years ago
marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.