Status

Calendar
Import and Export
--
major
VERIFIED DUPLICATE of bug 356551
11 years ago
11 years ago

People

(Reporter: Franklin Khazine, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr) AppleWebKit/418.9 (KHTML, like Gecko) Safari/419.3
Build Identifier: 

Hi, when I try to import a CSV file from Outlook, the following lessage displays: Erreur lors de l'importation de l'agenda
lmposssible de lire à partir du fichier :JUsers/franklin/Desktop/export.CSV
[Exception... "Component returned failure code: Ox8000ffff (NSERRORUNEXPECTED)
[nslScriptableUnicodeConverter.convertFromByteArray]" nsresult: "OxSOOOffff
(NSERRORUNEXPECTED)" location: 'JS frame ::
f ile:J / /IJsers/franklin/ Desktop/ Sunbird.app/Contents/ MacOS/js/callcslmportExport.js
ics_irriportFrornStream :: line 98" data: no]

Reproducible: Always

Steps to Reproduce:
1.Export from Outlook in CSV format fil
2.Opne Sunbird
3.Import CSV file

Actual Results:  
Stops after displaying the above message

Expected Results:  
CSV file imported

*** This bug has been marked as a duplicate of 356551 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.