logout from libero webmail when i try to read a message

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
VERIFIED WORKSFORME
12 years ago
11 years ago

People

(Reporter: MAU, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; it-IT; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; it-IT; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

libero mail i s a popular webmail in italy. with camino (with firefox with user agent) i can log in in the my webmail account but when i try to read a message camino logout from the account (so i must use safari to read my webmail)
(i'm sorry i don't know in which way i can give you more details (ex: a log))

Reproducible: Always

Steps to Reproduce:
1.go to http://liberomail.libero.it/
2.log with a suitable account (if we need it i can give you my usr/pwd)
3.try to read a message

Actual Results:  
the logout page is shown

Expected Results:  
mail message shown

Comment 1

12 years ago
Here are a couple questions...

1) Does Firefox itself show the same problem?

2) Does the mail client try to open any pop-up windows when reading messages?

3) What build of Camino (in the About Camino window) is this a problem with?

cl
4) Are you accepting cookies from all possibly related domains?
(Reporter)

Comment 3

12 years ago
1) no it doesn't
2) no any pop-up window, i try to the disable the popup and the other controls but it doesn't work
3)the version is 2006091101 (1.0.3Int)

is it possible a firewall/router/gataway problems? i have just seen that it doesn't work when i'm at office (but why does safari work?)


(In reply to comment #1)
> Here are a couple questions...
> 
> 1) Does Firefox itself show the same problem?
> 
> 2) Does the mail client try to open any pop-up windows when reading messages?
> 
> 3) What build of Camino (in the About Camino window) is this a problem with?
> 
> cl
> 
(Reporter)

Comment 4

12 years ago
(In reply to comment #2)
> 4) Are you accepting cookies from all possibly related domains?
> 
yes i'm accepting all cookies

Comment 5

12 years ago
Well, I guess the next step here is for you to provide a login for the site so we may test this ourselves.

Before you give out your own personal username and password, can you try creating a new account and see if the problem persists? If it does, give us the data for the new account. That way your own account cannot be compromised.

cl
(Reporter)

Comment 6

12 years ago
i have sent to you (bugzilla@chrislawson.net) an email with account data (usr/pwd) and some screenshots (pdf files)to provide evidence of the error
thanks very much

(In reply to comment #5)
> Well, I guess the next step here is for you to provide a login for the site so
> we may test this ourselves.
> 
> Before you give out your own personal username and password, can you try
> creating a new account and see if the problem persists? If it does, give us the
> data for the new account. That way your own account cannot be compromised.
> 
> cl
> 

Comment 7

12 years ago
Having tested this pretty thoroughly with clean and dirty profiles on 1.0.3 and the latest trunk nightly, I'm completely unable to reproduce the problem, even when deliberately blocking all cookies from *.libero.it.

I think this may well be an issue with the firewall or gateway at your office. Can you try it at home and see if the problem persists?

I'll have a couple other triage folks try this in the next few days, too.

cl
(Reporter)

Comment 8

12 years ago
i'm sure that at home work properly
i'm also try again to read webmail with firefox 1.5.0.7 and it doesn't work

safari works..



(In reply to comment #7)
> Having tested this pretty thoroughly with clean and dirty profiles on 1.0.3 and
> the latest trunk nightly, I'm completely unable to reproduce the problem, even
> when deliberately blocking all cookies from *.libero.it.
> 
> I think this may well be an issue with the firewall or gateway at your office.
> Can you try it at home and see if the problem persists?
> 
> I'll have a couple other triage folks try this in the next few days, too.
> 
> cl
> 

Is this still a problem with Camino 1.1 Beta?
(Reporter)

Comment 10

11 years ago
(In reply to comment #9)
> Is this still a problem with Camino 1.1 Beta?
> 

oh great.. with camino 1.1beta works
tnk all
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.