sparc bus error 1.5.x/2.0

RESOLVED DUPLICATE of bug 161826

Status

()

RESOLVED DUPLICATE of bug 161826
12 years ago
12 years ago

People

(Reporter: anarchy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1) Gecko/20061013 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1) Gecko/20061013 Firefox/2.0

Firefox and thunderbird both crash with bus error.

Refer to http://bugs.gentoo.org/show_bug.cgi?id=115729 for more info

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 242229 [details]
firefox/thunderbird 1.5/2.0 bus error patch

here is the patch to correct the problem.

Comment 2

12 years ago
please don't attach bzip2 copies of files. and when you take a patch from a distro, please find out where the patch came from.

*** This bug has been marked as a duplicate of 161826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Duplicate of this bug: 365737
You need to log in before you can comment on or make changes to this bug.