Closed Bug 356627 Opened 14 years ago Closed 14 years ago

Create SVN and LDAP accounts for localizers for mozilla.com

Categories

(mozilla.org :: Repository Account Requests, task, major)

All
Other
task
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: pkim, Assigned: oremj)

References

Details

Attachments

(1 file)

We need to provide localizers access to www.stage.mozilla.com so they can review the new in-product pages and make edits. We need SVN and LDAP accounts created for everyone in the attached list.
*** Bug 355162 has been marked as a duplicate of this bug. ***
(In reply to comment #2)
> *** Bug 355162 has been marked as a duplicate of this bug. ***
> 

Jeremy - Bug 355162 is to set up SVN accounts for peers of mozilla.com. This bug is for creating localizer accounts. Still a dupe?
Assignee: server-ops → oremj
Nope reopened the other. Misunderstood.
All these people now have LDAP accounts, but to have SVN accounts they first need to all attach their public ssh keys.
Now that everyone has an LDAP account it would probably be best if everyone who needs access to SVN open a new bug referring to this one for approval.  This way we can distribute the work load in case I am not around.
  
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Reopening, many localizers haven't received the LDAP account details and I am creating per person bugs for SSH blocking this one as per Jeremy's request.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 357116
Depends on: 357117
Can you specify which ones?  Then we can fix those accounts.
I don't know all the missing accounts as I get to know the problematic ones as the localizers complain, so this is the list of people that haven't received it and told me so:

Channy Yun  channy@mozilla.or.kr
João Pinheiro Joao@JoaoPinheiro.org
Cédric Corazza  cedric.corazza@wanadoo.fr
Hasse hasse@jasajudeju.se

We also have more people involved as we found new volunteers for translation since the list attached to this bug was created, those people should also get access to stage :

Kevin Scannell <kscanne@gmail.com>
João Miguel Neves <joao.neves@intraneia.com>
Damjan Georgievski <penguinista@mail.net.mk> 
Mark Tyndall  moz_en-gb@tyndall.org.uk
Depends on: 357128
Depends on: 357130
Depends on: 357131
Depends on: 357133
Depends on: 357134
Depends on: 357137
Depends on: 357138
Depends on: 357149
this user has not been able to access stage with the password he received:

name: Stanislaw Malolepszy
email: smalolepszy@aviary.pl
language: pl
Depends on: 357158
another user who didn't receive the email :

name: Ibai Oihanguren
email: 3arrano@3arrano.com 
language: eu
Channy Yun  channy@mozilla.or.kr
João Pinheiro Joao@JoaoPinheiro.org
Cédric Corazza  cedric.corazza@wanadoo.fr
smalolepszy@aviary.pl
hasse@jasajudeju.se

I've reset passwords for these people.

For the new accounts and account problems could you or the individual please open up new bugs.  It is to hard, for me at least, to keep track of what is going on with all these accounts, now that they are created, in one bug.
Status: REOPENED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → FIXED
Depends on: 357170
Depends on: 357181
Depends on: 357228
Depends on: 357286
Depends on: 358575
Depends on: 358672
Depends on: 359250
Depends on: 362087
Depends on: 363169
Depends on: 363790
Depends on: 364263
Depends on: 370267
Depends on: 370268
Depends on: 379972
Depends on: 387688
Component: Server Operations → Account Request: SVN
QA Contact: justin → svn-acct-req
Group: mozillaorgconfidential
Component: Account Request: SVN → Repository Account Requests
QA Contact: svn-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.