Misleading error message when Profile directory not accessible

VERIFIED DUPLICATE of bug 278860

Status

defect
--
minor
VERIFIED DUPLICATE of bug 278860
13 years ago
13 years ago

People

(Reporter: michael.finn.jorgensen, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: version 1.5.0.7 (20060909)

On my system, I have setup my local folders (Profile) so they are residing on a network drive. If this directory is inaccesible when starting Thunderbird, I get a very misleading error message, see below.



Reproducible: Always

Steps to Reproduce:
1. Create a profile on a networked drive (Right click on "local folders" and select Properties).
2. Close Thunderbird
3. Disconnect network drive
4. Restart Thunderbird

Actual Results:  
I receive the error message "Thunderbird is already running, but not responding ...".


Expected Results:  
Provide a more correct and informative error message, e.g. "Cannot access Profile directory".

I'm using a Danish version of Thunderbird, but I've tried to translate the error message back to English.

*** This bug has been marked as a duplicate of 278860 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.