Tab height is not calculated according to the font size

RESOLVED DUPLICATE of bug 350686

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 350686
11 years ago
11 years ago

People

(Reporter: Dirk Grossmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

The tab height is too small for larger font sizes (see attached screenshot). [Firefox 1.5 shows the tabs correctly]

Reproducible: Always

Steps to Reproduce:
1. Set screen resolution to 146% (140dpi)
2. Open several tabs in the browser
(Reporter)

Comment 1

11 years ago
Created attachment 242260 [details]
Screenshot of incorrectly drawn tabs

*** This bug has been marked as a duplicate of 350686 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.