Pops blocker dont work iin this page

RESOLVED DUPLICATE of bug 227338

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 227338
11 years ago
11 years ago

People

(Reporter: Alexis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061013 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061013 BonEcho/2.0

The popup blocker dont work in this page. Enter to this website www.japanx.com and click "Enter", you will reieve a popup window, even the blocker is enabled


Reproducible: Always

Steps to Reproduce:
1.Enter to this website www.japanx.com
2.Click "Enter"
3.

Actual Results:  
Appear a popup window with blocker enabled

Expected Results:  
Not popup windows appear

*** This bug has been marked as a duplicate of 227338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.