Status

Camino Graveyard
Bookmarks
--
critical
VERIFIED DUPLICATE of bug 337750
12 years ago
12 years ago

People

(Reporter: avery, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

After start of Camino, got a message that my bookmarks file did not contain valid html (don't have exact message), and that Camino could not load bookmarks. Checked under my Bookmarks, and al of the bookmarks have dissapeared. I quit Camino, and opened it back up, without resolving the issue. I then looked up my Camino bookmark.plist file, and it was now corrupted.

Reproducible: Didn't try



Expected Results:  
Not corrupted the bookmarks.

I haven't made any new changes to the computer, except that I applied an upgade to my Adobe GoLive CS2 the same day, but that had been 5-7 hours pre-corruption.
(Reporter)

Comment 1

12 years ago
I will attempt to recreate, and grab a screen shot.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 337750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
If you see the lost bookmarks issue frequently, try running with this build:
http://ftp.mozilla.org/pub/mozilla.org/camino/nightly/2006-09-18-09-1.0.3/

It's Camino 1.0.3 with "super logging" (so it'll *fill* your console.log with
info, but hopefully that info will help us catch the culprit).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.